You may see this error when attempting to access all employees' holiday history in SelectHR. This error can often be resolved by recycling the application pool for your website.
The steps to resolve this error differ depending on whether your system is hosted by Access or installed on premise. Follow the section that applies to you.
Hosted customers
If your system is hosted by Access, you will not be able to recycle the application pool yourself. Please contact our support team and we will carry out the recycle on your behalf.
On-premise customers
If your system is installed on premise, your IT team will need to recycle the application pool for you. Please contact them and ask them to process the recycle.
